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1.0 Purpose and Scope 

1.1 The objective of this analysis is to estimate total radiation load, canopy cover, and/or 

effective shade from photographs taken with a hemispherical fish-eye adapter lens.  

1.2 Hemispherical digital photographs are taken looking upwards from beneath the plant 

canopy, using a 180° fish-eye lens and digital camera. Images are generally taken under 

the riparian canopy or in the middle of a stream channel. The Gap Light Analyzer 

(GLA©) software application is used with these images to determine total solar 

radiation, canopy cover, and effective shade for a time period selected by the user. 

1.3 To perform the analysis, GLA© converts the full color hemispherical photo to a two-

color image where black pixels represent shading vegetation and topography, and white 

pixels represent sky pixels. Whether a pixel is assigned a shade or sky value is 

determined by its brightness and color values. The purpose of image processing is to 

“tune” the hemispherical photo so that shading vegetation that might have a high 

enough brightness and/or color value to be classified as sky can be diminished and can 

correctly be classified as shade. In addition, portions of the sky that are blue, in an 

otherwise cloudy sky may be incorrectly classified as shade, and these can also be 

corrected. 

1.4 The best hemispherical photographs are gathered under evenly overcast skies or early in 

the morning before the sun is present in the picture. Because of uncontrollable weather 

conditions and many clear sunny days during the summer months (when hemispherical 

photos are typically taken), there may be poor contrast between the riparian vegetation 

and the sky, or the solar disk may be present in the photograph. Raw images from the 

field may need some image corrections before they can be analyzed using the GLA© 

software. 

1.5 Analysis generally follows this sequence: 

1.5.1 Acquire photos and site-specific station data using SOP EAP045 (Stohr and Bilhimer, 

2019). 

1.5.2 Decide which pictures will be used, and gather key site data for each location. 

1.5.3 Review image and decide whether photo editing is needed. 

1.5.4 If needed, use Adobe Photoshop (or other photo editing software) to process image. 

Save edited image to a new file name. 

1.5.5 Import image into GLA©, register the image, and enter site configuration data. 

1.5.6 Classify image to a two-color, shade/sky image using the threshold value. 

1.5.7 Run calculations. Export results from GLA© to Excel. 

1.5.8 Calculate desired outputs such as canopy cover and effective shade. 
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1.6 Effective shade values calculated from field-collected hemispherical photos can be 

compared to values estimated with the computer model, SHADE. During TMDL 

analysis, the SHADE model is typically used to estimate effective shade resulting from 

riparian vegetation. The model usually calculates shade at 100-meter intervals along a 

stream. Effective shade values generated for hemispherical photos taken in the middle 

of a stream channel give a field-measured value to compare against the model-generated 

value. The calculated canopy cover estimates can be used as the vegetation density 

input to the SHADE model. 

2.0 Applicability 

2.1 This procedure applies to all hemispherical photo analysis conducted by EAP. This 

procedure includes instructions for Hemispherical photos, which are often used in 

TMDL studies for temperature, dissolved oxygen, and/or pH. They have also been used 

by Forests and Fish staff who generally take photos in small, steep, headwater stream 

areas. The procedure is general enough to apply to other situations with only minimal 

changes to meet a project’s unique objectives.  

3.0 Definitions  

3.1 Effective Shade: Fraction of total possible solar radiation above the vegetation and 

topography that is blocked from reaching the surface of the stream and summed over a 

full day. The effective shade at a particular location (the location of the hemispherical 

photo) can be calculated, using GLA©, for any day or season of the year. Because the 

solar path across the sky changes each day, the solar exposure a particular location 

receives will also change each day. Note: To date, studies have covered deciduous “leaf 

on” portions of the year. For winter analysis, it would not be appropriate to run a winter 

“leaf off” date with a summer deciduous canopy photo.  

3.2 Canopy Cover: The percentage of the sky that is blocked by vegetation or topography. 

Unlike effective shade, this is a largely static quantity (assuming no wind) between full 

leaf expansion and leaf drop. This value can also be measured by a densiometer. 

3.3 Hemispherical photo: A hemispherical, or fish-eye, digital picture. A hemispherical 

photo is a permanent record of canopy condition.  

3.4 Gap Light Analyzer (GLA©): A computer software package for the analysis of 

hemispherical digital images. The software is available for free download at:  

https://www.caryinstitute.org/science-program/our-scientists/dr-charles-d-canham/gap-

light-analyzer-gla  

3.5 Riparian vegetation: Vegetation occurring along stream corridors. 

3.6 SHADE: A computer program used by Ecology to estimate stream center effective 

shade from riparian vegetation and stream channel maps.  

3.7 Thermistor: A temperature data logger 

https://www.caryinstitute.org/science-program/our-scientists/dr-charles-d-canham/gap-light-analyzer-gla
https://www.caryinstitute.org/science-program/our-scientists/dr-charles-d-canham/gap-light-analyzer-gla
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3.8 TMDL: Total Maximum Daily Load 

 

4.0 Personnel Qualifications/Responsibilities  

4.1 Persons involved in the field data collection and analysis must have experience and 

training in the natural, environmental or physical sciences. Relevant computer skills 

needed for this procedure include the following software packages: Gap Light 

Analyzer©, Adobe Photoshop Elements, and Microsoft Excel. 

 

4.2 Natural Resource Scientist 1/2/3, Environmental Engineer 1/2/3, Environmental 

Specialist 1/2/3/4/5, Hydrogeologist 1/2/3/4, Administrative Intern 1/2/3, 

Environmental Technician. 

5.0 Equipment, Reagents, and Supplies 

5.1 The analyst must have access to the following computer software: Gap Light Analyzer 

(GLA©), an image-processing program such as Adobe Photoshop Elements©, and 

Microsoft Excel. This procedure assumes the hemispherical photos have already been 

collected under SOP EAP045 for hemispherical digital photography field surveys (Stohr 

and Bilhimer, 2019). That protocol covers all equipment necessary to acquire the 

hemispherical photos. 

 

6.0 Summary of Procedure 

6.1 Gather site information prior to beginning photo analysis. 

6.1.1 For each site where hemispherical photos were taken, the following data are needed:  

 Latitude/Longitude – needed both as decimal degrees (for calculating magnetic 

declination) and as D:MM:SS (for entry in GLA©). For both these uses, degree 

values need to be positive (e.g., Longitude 117, not -117). 

 Elevation (meters) 

 Photo date (for purposes of calculating magnetic declination) 

 Magnetic Declination – calculated from latitude/longitude and photo date using the 

web tool at https://www.ngdc.noaa.gov/geomag/calculators/magcalc.shtml or a 

similar one. Magnetic declination data is necessary if the photo was collected by 

orienting to magnetic north, which is standard procedure for TMDL staff. If the 

photo was collected oriented to true north, then this data is not needed. 

6.1.2 It is common to have more than one hemispherical photo at each site. For example, 

TMDL staff often have three photos assigned to each site; C= center of stream, LB = 

riparian zone on the left bank, RB = riparian zone on the right bank. In this case, each 

https://www.ngdc.noaa.gov/geomag/calculators/magcalc.shtml
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photo does not need to be defined as a separate site; multiple photos taken at one site 

can share a site information (configuration) file in GLA©. 

6.2 Initial photo evaluation. This step is to determine whether photo editing in Adobe 

Photoshop (Step 6.3) is needed for proper pixel classification. 

6.2.1 Open an image using any photo viewing software, such as Windows Photo Viewer. 

6.2.2 Visually assess the photo by asking the following question: Do all of the sky portions of 

the photo appear to be brighter (lighter colored) than all of the vegetation portions? 

6.2.3 The answer to this question is likely to be YES, if: 

 The sky was overcast at the time the photo was taken 

 The vegetation is entirely dark colored, such as conifer trees 

Go to Step 6.4 (GLA analysis).   

6.2.4 The answer to this question is likely to be NO, if: 

 The sky was partly or entirely clear at the time the photo was taken, with lots of 

blue visible 

 Some of the vegetation is light colored, such as bright green leaves backlit by 

sunlight, or yellowing reed canary grass. 

Go to Step 6.3 (Photoshop).  

6.2.5 If unsure, proceed to Step 6.4 (GLA© analysis) and work through the procedure until 

Step 6.4.4 (Threshold selection). If able to find a threshold that appropriately classifies 

sky as white and vegetation as black, then proceed. If it becomes apparent that any 

threshold chosen will either classify some sky as vegetation or vice versa, then go back 

to Step 6.3 (Photoshop). 

6.3 Image Processing in Adobe Photoshop. The image processing procedure uses Adobe 

Photoshop elements to correct color and brightness problems with the original image if 

GLA© is not classifying it correctly. Generally, the less editing and fewer decisions we 

make about classification the better. There are a range of revision tools in Adobe 

Photoshop Elements so pick one that works without being heavy-handed.  

6.3.1 Open your hemispherical photo in Adobe Photoshop Elements. Save your image with a 

new name or in a new folder location, so as to make sure that an unedited original copy 

of the photo is preserved. 

6.3.2 Photo editing suggestions from TMDL staff. 
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6.3.2.1 Select the magic wand tool from the tool bar (Figure 1) and move the wand into the sky 

portion of the image. 

 
Figure 1. Magic wand tool in Photoshop Elements. 

6.3.2.1.1 The magic wand tool selects pixels of color based on the color values of neighboring 

pixels. Using this tool allows you to select the sky pixels around the complicated shapes 

of riparian vegetation. Hold the SHIFT key and click the left mouse button several 

times while in different parts of the sky to select as much of the sky as you can (Figure 

2). 

 

Figure 2. Using the magic wand tool to select the sky pixels. The sky pixel selection 
follows the outline of the tree canopy with a dashed line. 

6.3.2.2 Select the brightness/contrast control menu from the command bar as shown in Figure 

3. 
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Figure 3. The adjust brightness/contrast menu. 

6.3.2.2.1 This will open the tool with slider controls for brightness and contrast. Adjust the sky 

pixel brightness so that it is a high value. In GLA©, the sky pixels need to have the 

highest brightness values. Adjusted sky pixels should look something like the example 

in Figure 4. Often the solar disc can also be dealt with by simply copying a section of 

sky and pasting over it.  

 
Figure 4. Sky pixels brightened. 

 

6.3.2.3 Besides the magic wand tool, there are other selection tools that are also useful. Here 

are some common tools that may come in handy (use the help function in Elements to 

learn more about using each tool): 

6.3.2.3.1 Dodge and burn tools, for brightening or darkening pixels similar to the brightness 

controls only it functions as a paintbrush style that you can freehand with the mouse. 
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6.3.2.3.2 Stamp tool, for cloning other parts of the image using the mouse. This can be useful for 

covering up anomalies such as sun glare (bright spots with riparian vegetation behind 

it); basically covering up what GLA© would incorrectly interpret as sky and making 

sure the pixels are classified as shading vegetation. This can also be helpful for 

removing the little dark “bubbles” that show up sometimes when adjusting the sky 

brightness using the magic wand tool. 

6.3.2.3.3 Paint brush tool, useful for removing highlights on tree trunks or sun flares by painting 

a black color over the part of the image that is definitely vegetation or some other 

shading feature. 

6.3.2.3.4 Note: Don’t create vegetation in the image where there is none now. If sun flares or 

hotspots have obscured the canopy any touchups should be minimal and an assessment 

of whether or not to analyze the picture should be considered. 

 

6.3.2.4 The north/south orientation markers may require editing. The markers are located on the 

image perimeter, and will almost always be in front of vegetation or topography. 

Therefore we usually want them to classify as black “vegetation pixels” in GLA©. 

Sometimes these markers, especially the white “south” marker, will mis-classify as sky. 

If this occurs, modify the markers as follows: 

6.3.2.4.1 Use the polygon selector tool to select around each marker (Figure 5). 

 
Figure 5. North orientation marker selected for brightening/darkening. 

 

6.3.2.4.2 Use the brightness slider (per step 6.3.2.2) to darken or lighten the markers as 

appropriate. Make sure you can still tell which one is the red “north” marker, as you 

will need that for image registration in GLA©. 

6.3.3 Photo Editing suggestions from Forests and Fish staff 

6.3.3.1 When the solar disc is present in the photo, adjusting threshold may not correct the 

image without substantial loss elsewhere. So, examine the solar disk first. If the 

program classifies the solar disc correctly as sky, then move on to glare and other 

corrections. Otherwise, the solar disc can often be masked by darkening the image 

slightly, then copying and pasting a small section taken from elsewhere in the image. 
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This reduces the contrast enough to split out vegetation from sky without drastic 

alteration of other settings. It also preserves image fine structure, often lost when the 

spray can or other heavy handed editing techniques are used. Generally, the less editing 

and fewer decisions we make about classification the better. Briefly describe your edits 

and record them as QA, along with threshold, in the spreadsheet.  

6.3.3.2 Now examine the image for glare. For example, on sunny days, glare on tree trunks will 

be classified as sky. As with the solar disc, small sections of the image can be copied 

elsewhere to preserve the general stand structure. Sometimes odd reflections also show 

up in the image, so approach them the same way.  

6.3.3.3 Then move on to foliage. If the threshold is too low, light flecks will show up as 

vegetation. If too high, foliage edges will wash out and be classified as sky. Focus on 

conifer foliage in the mid taurus of the image because the distortion is generally higher 

at the photo perimeter and foliage may be washed out at zenith. Then adjust the 

sky/vegetation threshold to a value between full opacity and full transparency of the 

conifer foliage, toggling between the actual image and classified image. Zoom in and 

out as needed. Try to balance over-estimation of direct overhead canopy gaps and 

under-estimation of perimeter canopy gaps overall.  

6.4 Gap Light Analyzer (GLA)© Image Analysis. 

6.4.1 Launch GLA©. Go to File>Open Image and select the image to be analyzed. The image 

will appear in the “Original Image” window. 

6.4.2 Image registration. “Registration” in GLA© refers to the process of defining the extent 

of the circular hemispherical image for analysis. Go to Configure > Register Image. 

Click at the base of the red (north) orientation marker and drag to the base of the white 

(south) orientation marker to define the image extent (Figure 6). 
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Figure 6. Image registration in GLA©. 

After clicking OK, the image will now appear in two side-by-side windows: 

“Registered Image” and “Working Image.” 

6.4.3 Enter site data. 

6.4.3.1 If you have already created a site configuration file (.scn) for the site pertaining to your 

image (for example, if you previously processed a different photo from the same site), 

then you can re-use that file. Go to Configure > Load Configuration… and select the 

appropriate .scn file. 

6.4.3.2 If you do not have a .scn file, then go to Configure > Edit Configuration… 

6.4.3.3 Go to the “Image” tab of the “Configuration Settings” dialogue box. 

6.4.3.3.1 Set “Intial Cursor Point” to North. 

6.4.3.3.2 If the photo was collected by orienting to true north (i.e., magnetic declination was 

accounted for in the field), then select “Geographic North.” 
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6.4.3.3.3 If the photo was collected by orienting to magnetic north (standard procedure for 

TMDL staff), then select “Magnetic North” and enter the appropriate magnetic 

correction/declination (see Step 6.1.1). 

6.4.3.3.4 Set Projection Distortion to “Polar.” This is the only option that corresponds to a 

hemispherical/fisheye lens. The other options correspond to other lens types (for 

example, the Lambert Equal Area projection might be used for a fully spherical (360°) 

lens). 

6.4.3.4 Proceed to the “Site” tab of the “Configuration Settings” dialogue box. 

6.4.3.4.1 Enter the Latitude, Longitude, and Elevation for the photo site. 

6.4.3.4.2 Select “Horizontal” Orientation, for most applications. If the particular desired 

application involves photos taken at an incline, it is possible to enter an angle and 

azimuth here to specify the incline. 

6.4.3.4.3 Make sure the “Use Topographic Mask Data” box is unchecked. 

6.4.3.5 Proceed to the “Resolution” tab of the “Configuration Settings” dialogue box. 

6.4.3.5.1 Choose optimal solar time step depending on model run period. If you are only running 

the GLA© analysis for a one-day period, then you can choose a time step of 2 minutes 

and still have a reasonable calculation runtime. If you are running a longer seasonal 

analysis, you will need a larger time step to avoid excessive runtime. 

6.4.3.5.2 Choose start and end date. For TMDL analysis for temperature, dissolved oxygen, 

and/or pH, we are often interested in the critical period at the hottest part of the summer, 

which we will represent as a single day, usually August 1. Depending on the needs of 

the analysis, it is possible to enter any day of the year, or any seasonal period. It is 

important that the period or date chosen corresponds with the vegetative conditions 

shown in the image; for example, it would not be appropriate to analyze a date during 

the winter leaf-off period using a photo taken during summer leaf-on period. 

6.4.3.5.3 Keep default sky regions (36 Azimuth Regions, 9 Zenith Regions) 

6.4.3.6 Proceed to the “Radiation” tab of the “Configuration Settings” dialogue box. 

6.4.3.6.1 Select “Modelled” data source. 

6.4.3.6.2 Specify the parameters for the solar radiation model. These are important for 

realistically defining the incoming (above canopy) radiation. The default values will 

likely not be appropriate. Table 1 provides some guidelines for the parameter values. 

Unless otherwise indicated, these values are taken from the GLA© Users Manual, 

Chapter 8, which provides further explanation and guidance. 
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Table 1. Recommended parameter values for solar radiation model in GLA. 

Parameter Recommended values 

Solar Constant (W/m2) Global value: 1367 (units are W/m2) 

Units 

If interested in total shortwave: MJ m-2 d-1 (use for TMDLs) a 

If interested in PAR: Mols m-2 d-1 

Cloudiness Index (kt) 

SW BC Winter avg: 0.25-0.35 

SW BC Summer avg: 0.55-0.65 

SW BC Clear day max: 0.8 

Eastern WA, May-Oct clear days: 0.7 b 

Beam Fraction 

Clear sky: 0.85-0.9 

Heavy cloud cover: 0 

Spectral Fraction 

If interested in total shortwave: 1.0 (use for TMDLs) a 

If interested in PAR: 

 Worldwide typical values: 0.44-0.47 

 Worldwide cloudy day values: 0.483-0.69 

 SW BC typical – moderately cloudy to clear days: 0.45 

 SW BC very cloudy days: up to 0.72 

a It has been demonstrated that GLA© produces identical results for effective shade and canopy 
cover regardless of which units and what spectral fraction value are used. Although the 
calculated amount of incoming radiation will differ, the % transmitted through the canopy will 
remain the same. If effective shade and canopy cover are the only desired outputs, then the 
units and spectral fraction input do not matter. 
b Estimated from solar radiation data collected by Ecology during 2007 near Lacrosse, WA. 

6.4.3.6.3 Select “UOC Model” for Sky-Region Brightness, and set Clear-Sky Transmission 

Coefficient to default value of 0.65. 

6.4.3.7 Click “Save As” to save the Configuration Settings as a .scn file. Then click “OK.” 

6.4.4 Classify image. 

6.4.4.1 (Optional Step) Go to Image > Choose a Color Plane. Then select “Blue” and click OK. 

This selects the blue color channel of the image, which brightens the blue areas 

(typically sky) and darkens other areas (typically vegetation and topography). This is 

often helpful for correctly classifying pixels. 
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6.4.4.2 Go to Image > Threshold. The right-hand “Working Image” window will turn to black-

and-white. The left-hand “Registered Image” remains in color to provide side-by-side 

comparison. Adjust the threshold slider until the pixels representing vegetation and 

topography are black, and the pixels representing sky are white (Figure 7). If it is not 

possible to find a threshold that correctly classifies nearly all pixels, then the image 

needs further processing in Photoshop; return to Step 6.3. 

 

Figure 7. A classified hemispherical photo with an appropriate threshold setting. 

6.4.4.3 Once a suitable threshold has been found, note the threshold (pixel) value. Click OK. 

Most of the items in the Image menu will be grayed out; if you need to get back to the 

threshold slider, you must select Undo first. 

6.4.4.4 If parts of the image are “compromised,” i.e., have areas that don’t classify correctly 

due to challenging color patterns (light vegetation against dark sky), have sun glare, 

human structures, etc., it can be useful to see if the compromised areas fall along the 

sunpath. Go to Utilities > Plot Sunpath… and click “Calculate.” Compromised areas 

away from the sunpath will introduce a small amount of error into canopy cover and 

diffuse transmission estimates, but this may be acceptable (Figure 8). Compromised 

areas on the sunpath can introduce significant error into the direct transmission (and 

therefore effective shade) calculations. 
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Figure 8. Sunpath plot. The bridge in the upper-left corner of this image is away from the 
sunpath and will not contribute significant error to the calculations. 

6.4.5 Run calculations. 

6.4.5.1 Go to Calculate > Run Calculations… 

6.4.5.2 Choose “Canopy Structure and Transmitted Gap Light”. If you want detailed model 

output data for each time step, then check the box for “Log Details to File…” If you are 

only interested in overall outputs, then leave this box unchecked. Click “Calculate.” 

6.4.5.3 When calculation is complete, the “Calculation Summary Results” window will appear. 

Review results to make sure they seem reasonable. In User Field 1, enter the unique 

identifier for the photo. For TMDL studies, this is often something like “39NAN-11.3 

C”. In User Field 2, it is recommended to record the threshold pixel value used. Click 

“Append.” This will add a row to the “Calculation Output Summary Data” window. 

6.4.5.4 Open the “Calculation Output Summary Data” window, which normally sits minimized 

in the lower left corner of the GLA© interface. Check that there is a new line 

representing the data just appended. Check that lines representing all previous images 

are intact. 

6.4.6 Close the “Working Image” and “Registered Image” windows in preparation for 

running the next image. If desired, these can each be saved, which will allow for exact 

re-tracing of steps if needed. This is probably not strictly necessary; if you have the 



16  Approved: April 2008 

Uncontrolled copy when printed 

saved .scn file and record of threshold pixel value, it will be possible to very quickly 

repeat the process with nearly identical results. Very slight differences may result from 

small mouse-dragging differences during image registration. Do not close GLA© until 

all images have been processed. 

6.4.7 Repeat process starting at Step 6.2 for each image. 

6.4.8 Once all images have been processed, open the “Calculation Output Summary Data” 

and click “Save As…” to export the results. This creates a semicolon-delimited file that 

can be opened in Notepad, copied to Excel, and imported using Excel’s “Text to 

Columns” function. 

6.5 Output Calculations 

6.5.1 The “Calculation Output Summary Data” sheet imported from GLA© to Excel contains 

the information needed to calculate canopy cover and effective shade, which are the two 

most commonly desired outputs from hemispherical photography analysis. 

6.5.1.1 [Canopy Cover] = 100% – [% Cnpy Open] 

6.5.1.2 [Effective Shade] = 100% – [% Trans Tot] 

6.5.1.3 If output total shortwave radiation values (Abv Dir, Abv Dif, Abv Tot, Trans Dir, Trans 

Dif, Trans Tot) are needed for modeling purposes, the desired units are often W/m2. 

Values can be converted as follows: 

1 MJ/m2/d = 11.574 W/m2 

7.0 Records Management 

7.1 All original hemispherical photos should be maintained in their raw electronic form in 

one data folder (e.g., named hemi_initial). Copies should be used for the image 

processing and GLA© analysis steps and should be kept in a separate data folder (e.g., 

named hemi_final). Both folders should be kept with the other project files. 

7.2 Site configuration files (.scn) should be retained. This makes it easier to “retrace your 

steps” if necessary, and if for some reason the images need to be re-analyzed, it will 

save a great deal of time. Working image and registered image files can be retained as 

well if desired. However, GLA© saves these two files as bitmaps, so the file size may be 

large. 

8.0 Quality Control and Quality Assurance Section 

8.1 Image processing should not include substantial changes to the image (adding or 

subtracting vegetation not in the original image would be entirely improper). Any 

changes made should be consistent with the vegetation in the original image. 
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8.2 The final spreadsheet output should be reviewed before finalizing to ensure that: 

8.2.1 All images were processed. 

8.2.2 Shade and canopy cover results make sense given image (“straight face” check). 

8.2.3 Units are correct. 

 

 

9.0 Safety 

9.1 This procedure involves working at a computer in an office setting, and no special 

safety procedures are necessary other than normal office guidelines. Give your eyes a 

break occasionally from staring at these images. 
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Appendix A: Comparison of HemiView© and GLA© effective shade results 

Prior to 2017, EAP used the HemiView© software package for hemispherical image processing. This 

software was not supported by Microsoft Windows 10. All previous versions of this SOP up through 

version 2.2 were written for HemiView©.  

In 2017, EAP switched to using GLA© for image processing. This free software is supported by 

Windows 10. It has some additional advantages, such as:  

1. The ability to use the blue color channel to increase contrast between vegetation and sky. 

2. A data output format that simplifies and improves calculation of key parameters such as 

effective shade. 

The comparability of effective shade calculations from the two software packages was tested using 38 

hemispherical photos taken for the Upper Yakima Tributaries Temperature TMDL. These photos had 

previously been analyzed using HemiView©. The images were re-processed using GLA©, and the 

results were compared (Figure A-1). This comparison demonstrates that effective shade calculations 

from the two software packages are very similar. There is little if any bias between the two methods, 

especially if using GLA© total radiation (%Trans Tot) output for the calculation, which is the most 

scientifically valid method anyway. This is the method used in this SOP (step 6.5.1.2). 

  

 

Figure A-1. Comparison of effective shade results from HemiView© and GLA©. The red line indicates the 
ideal 1-to-1 relationship. 

 


